Comando Supremo: BROKEN LINK RELOAD ISSUE? - Comando Supremo

Jump to content

Icon Message from the Comando Supremo staff

Follow us now on Twitter!


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

BROKEN LINK RELOAD ISSUE?

#1 User is offline   sergemaster 

  • 2004-2010
  • Group: Members
  • Posts: 1,020
  • Joined: 06-February 04
  • LocationWild, Wild, West, New Jersey

Posted 30 August 2005 - 05:29 PM

Hey Jim,
Is there something wrong with the link that would reload once you post? It seems that I have to retrace my steps after I post instead of either clicking on it or automatically refreshing me and bringing me back.

A NOI!!
SERGEMASTER

SENTIRE - PENSARE - VOLERE
0

#2 User is offline   Jim H 

  • Administration
  • Group: Administrators
  • Posts: 1,900
  • Joined: 06-April 03
  • LocationNaples, Italy

Posted 30 August 2005 - 08:03 PM

test

#3 User is offline   Jim H 

  • Administration
  • Group: Administrators
  • Posts: 1,900
  • Joined: 06-April 03
  • LocationNaples, Italy

Posted 30 August 2005 - 08:04 PM

It seems to still work fine. You should get this message:

Your message has been entered successfully.

Click Here to view your message

Click Here to return to the forum


The "Here" is the link you should be hitting. Do you not get that message anymore?

#4 User is offline   david 

  • Staff
  • Group: Moderators
  • Posts: 3,233
  • Joined: 24-February 04
  • LocationDevon. England

Posted 31 August 2005 - 12:48 AM

Yes we do.

But the point that Sergemaster is making (I think) is that we now have to 'click' on the word "Here". Whereas before, we were taken automatically to the post we had just submitted.
Cheers; Dave.

#5 User is offline   Jim H 

  • Administration
  • Group: Administrators
  • Posts: 1,900
  • Joined: 06-April 03
  • LocationNaples, Italy

Posted 31 August 2005 - 01:43 AM

It may be due to the new security update I installed issued by php. Has the problem started in the last 2 weeks or so?

#6 User is offline   sergemaster 

  • 2004-2010
  • Group: Members
  • Posts: 1,020
  • Joined: 06-February 04
  • LocationWild, Wild, West, New Jersey

Posted 31 August 2005 - 02:28 AM

I've noticed it for the last few days, thanks for the "Here" Heads up. wouldn't it be more user friendly if you made 'Here" a different color? Just to help out those not as savvy or set in their ways.


A NOI!!
SERGEMASTER

SENTIRE - PENSARE - VOLERE
0

#7 User is offline   david 

  • Staff
  • Group: Moderators
  • Posts: 3,233
  • Joined: 24-February 04
  • LocationDevon. England

Posted 31 August 2005 - 07:27 PM

Yes Jim, the timescale fits perfectly.
Cheers; Dave.

#8 User is offline   Jim H 

  • Administration
  • Group: Administrators
  • Posts: 1,900
  • Joined: 06-April 03
  • LocationNaples, Italy

Posted 31 August 2005 - 10:15 PM

sergemaster said:

I've noticed it for the last few days, thanks for the "Here" Heads up. wouldn't it be more user friendly if you made 'Here" a different color? Just to help out those not as savvy or set in their ways.


A NOI!!


I've changed the link color slightly. Maybe links will be easier to see now.

Jim H

#9 User is offline   david 

  • Staff
  • Group: Moderators
  • Posts: 3,233
  • Joined: 24-February 04
  • LocationDevon. England

Posted 01 September 2005 - 06:43 AM

That's better. :)
Cheers; Dave.

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users